由于一个软件错误,Windows无法启动

 
正在载入,请稍候……
上周日电脑还好好的,前天晚上照常开机,蜂鸣器长叫起来,我只听到好像是两声长叫就马上关机拆开机箱,重新拔插显卡,再次重启系统,显示器无任何反应了,怀疑是内存了,照样重新拔插两条内存条,同时吹开内存槽旁边的灰尘,又开机,自检通过,提示BIOS恢复出厂设置,载入双系统界面了,选择WIN2003进入,提示如下信息:
  由于一个软件错误,windows无法启动
  请报告这个问题;
  加载内核所需的dll文件
  请向你的技术人员报告这个问题。

  用电脑接触电脑这么久了,可从来没遇到过这个现象,习惯性的以为是系统崩溃了,用GHOST还原系统了,结果还是一样的效果。不过为什么进入XP系统也是上面的提示就郁闷了?内存质量问题?兼容问题?

  晚上我再次拔插两条内存条金手指,没有橡皮擦就用“心相印”纸巾擦拭,用排除法排除两条内存条试了两次,系统终于可以引导进去了,两条内存没问题,应该是上面的金手指灰尘静电造成的。重启系统,系统检测CMOS需要恢复出厂设置,到BIOS设置中恢复下,系统正常进入了。

  因此推断出现上述现象“罪魁祸首”是内存条金手指吸入灰尘带有静电造成的,擦拭干净即可。当然我想也有可能存在其他原因会造成这个现象,只是我们还没遇到,呵呵~可见我是走了弯路才弄清了这个现象~

Award BIOS:
(开机峰鸣器告警判断)
1短:系统正常启动。
2短:常规错误。解决方法:重设BIOS。
1长1短:RAM或主板出错。
1长2短:显示器或显示卡错误。
1长3短:键盘控制器错误。
1长9短:主板Flash RAM或EPROM错误,BIOS损坏。
不断地响(长声):内存条未插紧或损坏。
不停地响:电源、显示器未和显卡连接好。
重复短响:电源有问题。
无声音无显示:电源有问题。

爱机自去年6月份至今,就没有再重装过系统了,这次还原到了2006年6月3日当时安装好备份的系统,现在一般没问题就懒得反复装系统。每个分区都满满的,也没经常去整理碎片,哈哈~
目前来这里评头论足吧: http://info.haifol.com/Read/470586
谷歌AD正在载入,请稍候……
点此快速转到评论处,留下您的宝贵见解吧^_^

本文如需转载,请详细注明出处,尊重版权,尊重别人的劳动成果,谢谢合作哦!
Google内容AD正在载入,请稍候……

相关日志
详细信息
日志搜索
推荐收藏
反向链接
本站声明

    相关日志:

     
评论: 0 | 引用: 0 | 查看次数: 19205 | 打印此页 | 关闭此页 | 返回顶部 | 直达底部
评论列表 ↓ 点击显示/隐藏0条博友们的评论
发表评论

① 若您已是本站注册用户,请填入名称和密码,发表留言后即默认登陆.
② 若您尚未在本站注册,为了保护您的发言权,建议您注册账号,进而保护您的名称在本站不被他人所占用.若未特别说明,本站原创或转载的文章,均遵循创作共用协议.^_^
③ 若您不想注册,可以只填写用户名进行发表.
④ 转载本站文章,请注明出处,或者填写文章的引用通告地址,谢谢!
⑤ 本站注册是免费,自由的,但发表 评论/留言 即默认您遵守本站用户协议.
昵 称: 要想好哦.
密 码: 游客评论不需要密码.
验证码: 刷新验证码 | 不区分大小写.
内 容:
选 项:
(发表评论后,帮点点广告,友情支持下)
虽然发表评论不用注册,但是为了保护您的发言权,建议您注册账号.
字数限制 500 字 | UBB代码 开启 | [img]标签 关闭